SV9100 Unsupported TLS Version Error | Technical Bulletin

March 24, 2022

Most email hosting services, such as Microsoft 365, have or are rapidly moving to a minimum support for TLS 1.2 for secure mail communications.  This affects the SV8100 and SV9100 platforms, as they by default utilize TLS 1.0.  This can cause the InMail “Voicemail to Email” feature to fail due to a TLS session not being established with the SMTP servers.

Note: This has been tested to work for all versions of SV9100 CP20, and SV9100 CP10 version 9.x and above.  SV8100 does not support TLS 1.2.

Procedure for Corrective Action:

  1. Set PRG 10-12-20 (SSLv3) to the following setting:
UNCHECKED TLS 1.0
CHECKED TLS 1.2

2. If programmed via PCPro, upload the change, disconnect from the PBX, and reboot the PBX for the setting to take effect.

3. If programmed via WebPro or Telephone, exit programming, and reboot the PBX.

4. SV9100 will now use TLS 1.2 for TLS sessions.

You May Also Like …

0 Comments

Submit a Comment

Your email address will not be published.